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GİRİŞ 

 Adobe Illustrator, Adobe tarafından geliştirilen vektörel tabanlı 

bir grafik tasarım programıdır. Programın son sürümü olan Illustrator 

CC’dir. , Şu anda sektörde en çok tutulan ve tercih edilen vektörel çizim 

programıdır. Genel olarak yazılımın arayüzü ve kullanımı Photoshop 

ile benzerlik taşır. Adobe bünyesindeki grafik yazılımlarının en 

önemlilerindendir. 

 Genelde photoshop programı ile birbirine çok benzerler 

aralarındaki fark birinin Vektorel diğerinin Pixel tabanlı olmasıdır. 

Vektörel progamlarını pixel tabalı programlardan ayıran en büyük 

özellik nokta tabanlı olmasıdır. Örneğin bir Logo oluştururken vektorel 

bir grafik programı kullanmakta fayda vardır. Bu program ile site 

arayüzleri, kartvizitler, logolar, duvar kağıtları, davetiyeler, karikatür 

çalışmaları, karakalem çalışmaları, poster ve afişler ve çok daha 

fazlasını tasarlayabilirsiniz. İllustrator programını anlatırken uygulama 

örnekleri ile sizlere yol gösterilmekte ve sınıf içinde öğrencilerime 

yaptığım örneklerle öğrencilerimin yaptığı çalışmalardan örnekler 

sunulmuştur.  

 

 

 

 

 



 

2 İLLUSTRATOR PROGRAMINA GİRİŞ 

2. Yeni Bir Belge Oluşturmak 

 

New document profile: Hazır doküman profillerini elde edebileceğiniz 

kısımdır. Bu profiller, çalışma alanı boyutlarının, çözünürlük 

değerlerinin yanı sıra renk modu değerlerini kapsar. Print baskıda 

kullanılacak çalışmalar için Web, Mobile and Device, Video and Film, 

dijital ortamlar için geçerlidir. 

Size: A3, A4 vb. standart “ISO (International Standartization 

Organization)” kâğıt ölçülerinin doğrudan seçilebilmesini sağlar. 

Width" (genişlik) "height" (yükseklik): Dokümana standart dışı 

ölçülendirme yaparak en ve boy ölçüsünü klavye ile girmeyi sağlar. 

Units: Çalışmanızda baz aldığınız ölçülendirme birimi olarak bilginizi 

girebileceğiniz alandır ki ülkemizde “metrik sistem” (mm, cm) 

kullanılmaktadır. 
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Orientation: Çalışma alanınızın (Kâğıt gibi düşünmelisiniz.) yatay ya 

da dikey olma özelliğini belirlediğiniz kısımdır. 

“Advanced” yazısının hemen yanındaki oka tıkladığınızda açılır bir 

menü olduğunu görebilirsiniz. Bu menüde: 

Color mode: Çalışmanızın amacına uygun renk modunu 

belirleyebileceğiniz alandır. 

Raster effects: Yine çalışmanızın amacına uygun olarak 

belirleyebileceğiniz çözünürlük değerini girebileceğiniz alandır. Bu 

alana girdiğiniz değer, çalışmanızın kullanılacağı yere göre 

kullandığınız filtre ve efektlerin kalitesini koruyacaktır.  

Preview mode: Çalışma ekranınıza değişik ön izleme seçenekleri sunar 

ve “Default” olması yeterlidir. Değişik ön izlemelere ihtiyaç 

duyduğunuz takdirde “View” menüsünden faydalanabilirsiniz.  
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2. 1. Program Arayüzü 

 

Menüler: Menüler aracılığı ile dosya ve dokümanların yönetilmesi 

sağlanır.  

Status bar: Sayfanın bilgilerinin bulunduğu yerdir.  

Artboard: Ön izlemede görülen sayfa alanı, sayfa alanı çizgileri 

dışında olan çizimler ön izlemede görünmeyecektir.  

Floating palette: “Windows” menüsünden açtığınız bölümlerin 

kısayollarını koyabilirsiniz.  
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Control palette: “Tool Paneli”nden seçtiğiniz aracın özelliklerini 

burada bulabilir ve değiştirebilirsiniz.  

Toolbox (araç kutusu): Çizim yaparken kullanacağınız araçların 

bulunduğu bölümdür. Bir kez tıklayıp seçerek kullanabilirsiniz; 

bazılarında birden fazla araç vardır. Bunlara, basılı tutup erişebilirsiniz. 

Mouse imleci ile üzerinde beklenildiğinde ismi görünecektir. 



6 İLLUSTRATOR PROGRAMINA GİRİŞ 

2.1.1. Tools/Araç Çubuğu 

Selection Tool: Seçim aracı. Selection Tool aracı ile herhangi bir 

objeye tıkladığımız zaman seçili hale getiririz 

Direct Selection Tool: Doğrudan Seçim aracı. Bu araç aynı zamanda 

hem objeyi hem de obje üzerindeki noktayı seçebilir. Path üzerindeki 

noktaları seçmemize yarar. Örneğin; obje üzerine sadece 3 nokta 

seçmek istiyoruz… Bunun için Shift tuşuna basılı tutarak mouse’un sol 

tuşu ile tıklayıp istediğimiz her noktayı seçebiliriz. 

Magic Wand Tool: Sihirli Değnek aracı. Üzerine tıklanan obje ile aynı 

veya benzer özellikler taşıyan çalışma alanı içindeki tüm objeler aynı 
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anda seçilir. Karmaşık illutrasyon içeren objelerin seçilmesinde 

kolaylık sağlar. 

Lasso Tool: Kement aracı. Birden fazla rahatça nokta seçmemize izin 

verir. Diğer seçim araçları gibi birden fazla objeyi aynı anda seçmemize 

yardımcı olur. Çizim yapıyormuş gibi mause u kaldırmadan çizim 

hareketi boyunca objeleri seçer. 

Pen Tool: Kalem aracı. serbest olarak vektörel çizimler hazırlamak için 

kullanılır. Bir noktadan başlayarak, belirli noktalara bağlantılı noktaları 

ekleyerek çizimin sonunda da birleştirme yapmak için daire şekli 

belirir. Bu daire şeklindeki nokta görüldüğü anda tıklanırsa çizim 

kapatılmış olur. 

Yukarıdaki seçim kutusunda; 

Convert: soldaki buton, seçili noktayı bir köşe noktasına çevirir. 

Sağdaki buton, kavisli bağlantı noktasına dönüştürür. 

Add Anchor Point Tool (+) : Bağlantı Noktası Ekleme aracı. Obje 

üzerinde istediğimiz yerlere ek noktalar ekleyebilmemizi sağlar. 

Delete Anchor Point Tool (-) : Bağlantı Noktası Silme aracı. Bu araç 

sayesinde noktaların üzerine tıkladığımızda silebiliriz. 

Convert Anchor Point Tool (Shift + C) : Bağlantı Noktası 

Dönüştürme aracı. Bu araçla noktalar üzerinde yön çabuklarını 

değiştirebiliriz. 
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Type Tool: Yazım aracı. Metinleri yazı alanı açarak yazabilirsiniz. 

Açtığınız alana yazı sığmadığında ikinci bir yazı alanı oluşturup, çıkan 

+ işaretine bastığınızda yazıyı diğer alana kaydırabilirsiniz.

Area Type Tool: Alan Metni aracı. Yazı alanını değer girerek otomatik 

ayarlar. İkona çift tıkladığınızda gelen pencereden width; alanın 

genişliği, height; alanın yüksekliği, row; satır sayısı, row span; satır 

yüksekliği, row gutter; yatay bölümler arasında bırakılacak olan boşluk 

miktarı, columns; sütun sayısı, inset spacing; yazı alanının ne kadar 

içeride duracağını belirler. First baseline; yazıyla alan arasındaki 

boşluğu ayarlamak için. 

Type on a Path: Yola Yazma aracı,Vektörel çizim üzerinde çizimin 

şeklini alacak biçimde yazı yazar. 

Vertical Type Tool: Dikey Metin aracı. Dikey yazı yazmak için 

kullanılır. 

Vertical Area Type Tool: Dikey Alan Metni aracı. Yatay düzlemde 

belirli bir vektörel alan içine yazı yazabilir. Latin alfabesinin 

kullanılmadığı çeşitli Asya dilleri (Japonca, Çince gibi) hazırlanacak 

çalışmalarda kullanılabilir. 

Vertical Type on a Path Aracı:  Yazının dik olması gereken çizgilerini 

path’in çizgisine paralel olarak konumlar. 

Line Segment Tool: Dikey Yola Yazma aracı, Yatay ve dikey çizgiler 

çizer. Arc Tool: Yarım ay çizer… Bunların ayarlarını yapmak için aracı 

seçip sayfaya geldiğinizde mause ile tıklayın. 
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Paintbrush Tool: Boya Fırçası aracı. Serbest elle çizim yapmayı 

sağlar. Fırça etkisi sağlar aynı zamanda. İkona çift tıkladığınızda ayarlar 

penceresinden, Fidelity; yapılan çizimin el hassasiyetine ne kadar bağlı 

kalacağı seçilebilir. Smoothness;  yapılan çizimlerin ne kadar keskin ya 

da ne kadar düz hat oluşturacağı buraya girilen değer ile belirlenir. Fill 

new brush strokes; oluşturulan çizimlerin otomatik olarak mevcut dolğu 

rengi ile boyanmasını sağlar. Keep selected: çizim tamamlandıktan 

sonra seçili olarak bırakılmasını sağlar. Edit selected paths; hatalı 

çizilmiş bölümlerinin yine paintbrush aracı ile düzeltilebilmesini sağlar. 

Pencil Tool: Kurşun Kalem aracı. Serbest çizim aracıdır. Çizim 

yaparken alt tuşuna basılı tutarsanız otomatik çizimi kapatır. 

Smooth Tool: Düzgünleştirme aracı. Var olan çizimi daha düzgün hale 

getirmeye yarar. Çizimin üzerine nokta ekler ya da çıkarır. 

Path Eraser Tool: Yol Silme aracı,Çizim üzerinde belirli bir bölgenin 

ya da tamamının silinmesi için kullanılır. 

Blob Brush Tool: Kabarcık Fırçası aracı (Shift B), Üzerinde 

çalıştığınız görsele yeni eklemeler yapmayı sağlar. 

Eraser Tool: Silgi aracıdır. 

Scissors Tool: Pathleri ayırmak için kullanılır. 

Knife Tool: Scissors aracı gibi path leri ayırmak için kullanılır. Aradaki 

fark parçalara ayırmak için noktaları değil çizgiler kullanmasıdır. 

Rotate Tool: Objeleri döndürmeye yarar. 
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Reflect Tool: Yansıtma aracı, Objelerin ayna görüntüsünü alır. 

Scale Tool: Ölçek aracı (S), nesneleri sabit bir nokta çevresinde 

yeniden boyutlandırır. 

Shear Tool: Yamultma aracı, nesneleri sabit bir nokta etrafında eğriltir. 

Reshape Tool: Yeniden Şekillendir aracı, yolun genel ayrıntılarını 

olduğu gibi koruyarak seçilen bağlantı noktalarını ayarlar. 

Width Tool: Genişlik aracı (Shift+W) değişken genişliğe sahip bir 

kontur oluşturmanıza olanak verir. Çizgi ya da pathlere 

uygulanabiliyor. 

Warp Tool: Çarpıtma aracı (Shift+R), nesneleri imlecin hareketiyle 

şekillendirir. 

Twirl Tool: Burgu aracı, bir nesne içinde girdapvari deformasyonlar 

yapmaya yarar. 

Pucker Tool: Büzme aracı, kontrol noktalarını imlece doğru hareket 

ettirerek bir nesneyi söndürür. 

Bloat Tool: Şişirme aracı, kontrol noktalarını imleçten uzaklaştırarak 

bir nesneyi şişirir. 

Scallop Tool: Tarak aracı, bir nesnenin ana hatlarına rastgele eğri 

ayrıntılar ekler. 

Crystallize Tool: Kristalleştirme aracı, bir nesnenin ana hatlarına sivri 

uçlu rastgele ayrıntılar ekler. 
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Wrinkle Tool: Kırışıklık aracı, bir nesnenin ana hatlarına kırışık 

benzeri ayrıntılar ekler. 

Free Transform Tool: Serbest Dönüştürme aracı (E), bir seçimi 

ölçekler, döndürür veya eğriltir. 

Shape Builder Tool: Şekil Oluşturucu aracı; özel, karmaşık şekiller 

oluşturmak için basit şekilleri birleştirir. İki ya da daha fazla nesneyi 

seçin bu araçla nesneleri birleştirin. 

Live Paint Bucket: Canlı Boyama Kovası aracı (K), Canlı Boyama 

gruplarının yüzeylerini ve kenarlarını mevcut boyama nitelikleriyle 

boyar. Birden fazla illüstrasyon çizimlerinin boyamasında kullanılır. 

Live Paint Selection Tool: Canlı Boyama Seçimi (Shift-L) aracı, Canlı 

Boyama grupları içindeki yüzeyleri ve kenarları seçer. 

Perspective Grid Tool: Perspektif Izgarası, perspektifte resim 

oluşturmanıza ve işlemenize olanak sağlar. 

Perspective Selection Tool: Perspektif Seçimi aracı; nesneleri, metni 

ve sembolleri perspektife getirmenize, nesneleri perspektife taşımanıza 

ve nesneleri geçerli yönlerine paralel olarak dikey taşımanıza olanak 

sağlar. 

Mesh Tool: Izgara aracı (U), ızgaralar ve ızgara zarfları oluşturur ve 

düzenler. 

Gradient Tool: Degrade aracı (G), başlangıç ve bitiş noktalarını, nesne 

içindeki degradelerin açısını ayarlar ya da nesnelere degrade uygular. 
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İki türü renk geçişi vardır. Radial, dairesel ve linear doğrusal geçişler 

verir. 

Eyedropper Tool: Damlalık aracı (I), nesnelerden örnekleme yapar ve 

efektler de dahil olmak üzere renk, tür ve görünüm niteliklerini uygular. 

Measure Tool: Ölçü aracı, iki nokta arasındaki uzaklığı ölçer. 

Blend Tool: Karışım aracı (W), birden çok nesnenin rengi ve şekli 

arasında geçiş oluşturan bir dizi nesne oluşturur. 

Symbol Sprey Tool: Sembol Spreyi aracı (Shift+S), resme birden çok 

sembol örneğini küme halinde yerleştirir. Symbol panelinden sembol 

seçin ve fareyi tutup sürükleyin. 

Symbol Shifter Tool: Sembol Yer Değiştirme aracı, sembol 

örneklerini taşır ve yığın sıralamasını değiştirir. 

Symbol Scruncher: Sembol Ezici aracı, sembol örneklerini birbirine 

yaklaştırır veya birbirinden uzaklaştırır. 

Symbol Sizer: Sembol Boyutlandırıcı aracı, sembol örneklerini 

yeniden boyutlandırır. 

Symbol Spinner: Sembol Çevirici aracı, sembol örneklerini döndürür. 

Symbol Stainer: Sembol Boyayıcı aracı, sembol örneklerini 

renklendirir. 

Symbol Screener: Sembol Perdeleyici aracı, sembol örneklerine 

opaklık uygular. 
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Symbol Styler:  Sembol Stilcisi aracı, sembol örneklerine seçilen stili 

uygular. 

Column Graph Tool: Sütun Grafik aracı (J), verileri dikey sütunlar 

kullanarak karşılaştıran grafikler oluşturur. 

Artboard Tool: Farklı boyutlarda çalışma alanı ayarlar. 

2.2. Ekranda Yakın Plan Çalışmak 

Zoom tool: etkinken Mouse göstergesi büyüteç şeklini alır. 

Büyüteç ile ekranda herhangi bir bölgeye tıklayarak büyütebilirsiniz.  

Uzaklaştırmak içinse 

Zoom Tool seçiliyken Alt tuşuna basarak tıklamanız yeterli 

olacaktır. 

2.3. Ekranda Çizimleri Anahat Görünümü ile izleme 

Ekranda oluşturulan Grafiklerin yollarını izlemek ve yolları 

düzenlemek için Anahat görünümünü kullanabiliriz. 

View> outline /Normal görünüme geri dönmek için / 

View>Preview (ön görünüm) ü seçiniz.  

preview outline
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2.4. Çizgi Aracı 

Çizgi, yay, spiral, dikdörtgen veya polar grid araçlarından birini 

seçtikten sonra fare işaretçisini, çizginin başlamasını istediğiniz yere 

getiriniz ve çizginin bitmesini istediğiniz yere sürükleyiniz. 
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A. Araçlar paneli

B. Etkin araç

C. Gizli araçlara sahip paneli ayırma

D. Gizli araç üçgeni

E. Araç adı ve kısayolu
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2.5.Temel Şekilleri Çizme 

2.6. Dikdörtgenler ve kareler çizme 

“Dikdörtgen aracını (Rectangle Tool)” veya “Yuvarlak Köşeli 

Dikdörtgen (Rounded Rectangle Tool)” aracını seçiniz.  

Aşağıdakilerden birini yapınız: 

Bir dikdörtgen çizmek için dikdörtgen istediğiniz boyuta 

gelinceye kadar diyagonal olarak sürükleyiniz.  

Bir kare çizmek için kare istediğiniz boyuta gelinceye kadar 

“Shift” tuşunu basılı tutarak diyagonal olarak sürükleyiniz.  



17 

2.7.Elips çizme 

Elips aracını seçiniz.  

Aşağıdakilerden birini yapınız. 

Elips istediğiniz boyuta gelinceye kadar 

diyagonal olarak sürükleyiniz.  

Çizmek istediğiniz elipsin sınırlayıcı kutusunun sol üst köşesinin, 

çalışma sayfanızda olmasını istediğiniz yere tıklayınız. Elipsin 

genişliğini ve yüksekliğini belirleyip “Tamam” düğmesine tıklayınız.  

Not: Daire çizmek için sürüklerken “Shift” tuşunu basılı tutabilir veya 

boyutları belirliyorsanız genişlik değerini girdikten sonra aynı değeri 

“Yükseklik” kutusuna kopyalamak için “Yükseklik” kelimesine 

tıklayabilirsiniz.  
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2.8.Yıldız çizme 

Yıldız aracını seçiniz.  

Aşağıdakilerden birini yapınız. 

Yıldız istediğiniz boyuta gelinceye 

kadar sürükleyiniz. Yıldızı döndürmek için 

işaretçiyi bir yay çizecek 

şekilde sürükleyiniz. 

Yıldıza köşe eklemek 

veya yıldızdan köşe 

kaldırmak için “Yukarı 

Ok” veya “Aşağı Ok” 

tuşlarına basınız. 

Yıldızın merkezinin olmasını istediğiniz yere tıklayınız. Yarıçap 

1 (Radius1) için yıldızın ortasından yıldızın en içteki iç köşelerine kadar 

olan mesafeyi belirleyiniz. Yarıçap 2 (Radius2) için yıldızın ortasından 

yıldızın en dıştaki dış köşelerine kadar olan mesafeyi belirleyiniz. 

Köşeler (points) alanında, yıldızın kaç köşeli olmasını istediğinizi 

belirtiniz. Sonra “Tamam” düğmesine tıklayınız.  

2.9. Effectler : (Çizilen Şekilleri Boyutlandırma) 

Efektleri kullanmak, temel geometrileri üzerinde kalıcı 

değişiklikler yapmaksızın nesneleri yeniden şekillendirmenin kolay bir 

yoludur. Efektler canlıdır, yani istediğiniz zaman efekt üzerinde 

değişiklik yapabilir veya efekti kaldırabilirsiniz.  
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2.9.1. Flare Aracı 

Center: 

Diameter: ışık kaynağı boyutu 

Opacity: geçirgenlik 

Brightness: parlaklık 

Rays 

Number: ışık demeti sayısı 

Longest: parlama içindeki ışık çizgisi uzunluğu 

Fuzzlness: ışığın niteliği 

Holo: 

Growth: hare sayısı 

Fruzness: Yayılma niteliği 
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Rings: 

Number: Oval parlama Sayısı 

Longest: En büyük hare sayısı 

Direction: Açı değeri 

2.9.2. Renk Ekleme ve Silme Swatch Kullanımı 

• Swatchs > New Color dan eklenir

2.9.3. Hizalama 

•
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Bring Forward: 

Seçtiğiniz objeyi/objeleri bir sıra öne getirir. 

Bring To Front: 

Seçtiğiniz objeyi/objeleri en öne getirir. 

Send Backward: 

Seçtiğiniz objeyi/objeleri bir sıra geri gönderir. 

Send To Back: 

• Seçtiğiniz objeyi/objeleri en alta gönderir.
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2.9.4. Damlalık Aracı 
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2.9.5. Fırça 

• Kendi fırçamızı yapalım:

Paint Brush 

İsteğiniz özellikleri vererek 

Oluşturduğunuz fırçaya 

yeni bir format vermek için 

Style bölümünü 

inceleyiniz.  Tabi ki style 

bölümünü diğer objelerde 

de kullanabilirsiniz. 
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2.9.6. Rotate Aracı (R) Döndürme Aracı 

Nesneler kontrollü bir biçimde döndürebilmek için kullanılır. 

Kısayolu R dir. Öncelikle nesneyi seçtikten sonra Rotate aracı aktif hale 

getirilir ve + center işareti isteğimiz noktaya getirildikten sonra nesneyi 

döndürebilir ve Alt tuşuna basarak copy yapabilir ctr+D ile de 

çoğaltabiliriz. Ya da Alt tuşuna basarak Angel bölümünden açısını 

değiştirebiliriz. 

++ 



25 

2.9.7. Yansıtma (reflect) aracı örneği 
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2.9.8. Yamultma (shear) aracı örneği 

Tam olarak nesneleri orjin noktasından eğim-bükmeye yaran 

araçtır.  

Nesneyi seçili hale getirdikten sonra shear aracını deneyiniz 

Orjinin yerini değiştirmek istiyorsanız yine nesne seçildikten sonra Alt 

tuşuna basarak açılır pencereyi aktif hale getiriniz ve gerekli 

ayarlamaları yapınız. Copy ile çoğaltma yapıp Ctl+D ile de 

kopyalamaya devam edebilirsiniz. 

Move Aracı ile İleri nesne kontrolü 

Nesneler kontrolü bir biçimde hareket ettirerek çoğaltma işlemlerini 

Copy ve Ctrl+D tuşları ile yapabiliriz. 

Yandaki şekilde horizantal 25 
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Açı ise 270 derece verilmiştir. 

Sizde kendi ölçülerinizi vererek denemeler yapınız. 
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2.9.9. Maskeleme işlemi (Clipping Mask) 

Öncelikle belirli bir alan belirlemeniz gerekiyor. Belli alanın içine 

isteğiniz nesneleri büyüklü küçüklü çizin ve renklendirin. Daha sonra 

örneğin yıldız aracını seçin ona da farklı bir renk verin. Daha sonra  
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sağ tık yaparak «Make Clipping Mask» seçeneğini seçiniz. 

Böylece maskeleme işlemini yapmış oldunuz. İşlem bittikten sonra 

stroke değeri veriniz.  
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2.9.10. Blend Aracını Kullanma 

• 

Blend Aracı nesneler arasında renkten renge geçişi yani bir nevi 

harmanlama işlemi yapar. Matematiksel olarak nesneden nesneye 

geçişi renklerle sağlamış olur. Nesnenin üzerine çift tıklayarak açılan 

pencerede tekrar sayısını artırıp azaltabiliriz. Bu çalışma bir grup olarak 

çalışması olarak görülmemelidir.  Nesne seçili hale getirilir ve  

Object>Expand  işlemi yapılarak ve ungroup yapılarak nesneler 

birbirlerinden ayrılır. 
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2.9.11. Gradient Aracı (Degrade Kullanımı) 

Öncelikle bir obje çiziniz. Tools araç paletinden Gradient 

seçeneğini seçiniz. Ve Swatches pencerisini açınız.  

Type bölümünden linera: doğrusal veya radial: döngüsel şekli 

seçiniz. Daha sonra renk penceresinden istediğiniz renkleri gradient 

çubuğunun üzerine getirip bırakınız. İstediğiniz renk geçişlerini bu 

sayede elde edebilirsiniz.  
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2.9.12. Live Paint ile Hızlı Boyama 

Pen aracı ile serbestçe bir çizim yapın. 

Object>live paint>make seçtikten sonra tool araç paletinde live 

paint pocket K seçeneğini tıklayarak istediğiniz şekilde renklendirme 

yapabilirsiniz. 

Klavyenin ok tuşları ile kolayca renkler arası geçiş yapıp 

istediğimiz rengi objemize aktarabiliriz. 

Aynı şekilde obje seçili ile Object>live paint> release seçeneğini 

seçersekte renklerin tamamen kaldırdığımzı görebilrisiniz. 



33 

2.9.13. Magic Wand Aracı Kullanımı 

Çoklu nesneleri aynı anda hızlıca seçip daha sonra bu objeler 

üzerinde değişiklik yapabilirisiniz. 

Örneğin asker üniformalarını ya da ormandaki ağaçların 

renklerini aynı anda seçebilir renklerini tek seferde değiştirebilirsiniz. 

Magic Wand ın üzerine çift tıklayarak tolerans renklerini 

belirleyebilirsiniz 
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2.9.14. Sembol Aracı Kullanımı (Shift+Ctr+F11) 

1. Öncelikle sembol panelinden bir sembol seçiniz.

Window>symbols den açabileceğim gibi 

Sağ taraftaki panelden de açabiliriz. 

2. Symbol Shifter Tool: Sembolleri Yaymaya

3. Symbol Scruncher Tool: Nesneler birbirine yakınlaşır

4. Symbol Sizer tool: Nesneleri büyütebiliriz.

5. Symbol Spinner tool: Nesnelerin

yönlerinde değiştirebiliriz.

6. Symbol Stainer tool: Mevcut bir renk

seçerek nesnelere uygulayabiliriz.

7. Symbol Screener Tool: Nesnelerin

opasitesini yani şeffaflığını

değiştirebiliriz.
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8. Symbol Styler Tool: öncelikle bir stil seçerek gelip nesnenin üzerine

uygulayabiliriz.

“Window (Pencere)” menüsü altında “Pathfinder (Yol Bulucu)” 

“Compound Shapes (Bileşik Şekiller)”, bir tek şekil gibi görünen 

ancak birden fazla şekilden oluşan nesnelerdir. Birleştirildikten sonra 

her ne kadar tek bir nesne gibi hareket ettirilseler de doğrudan seçim 

aracıyla seçtiğinizde hâlâ yolları ve bağ noktalarıyla oynayabildiğinizi 

görebilirsiniz. Bu değişimleri yapmak için 

“Window (Pencere)” menüsü altında “Pathfinder (Yol Bulucu)” 

panelini açıyorsunuz.  
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3. EFFECT

Efektleri kullanmak, temel geometrileri üzerinde kalıcı 

değişiklikler yapmaksızın nesneleri yeniden şekillendirmenin kolay bir 

yoludur. Efektler canlıdır, yani istediğiniz zaman efekt üzerinde 

değişiklik yapabilir veya efekti kaldırabilirsiniz.  

Nesneleri yeniden şekillendirmek için aşağıdaki efektleri 

kullanabilirsiniz: 

3D (Şekle dönüştür): 

Vektör, nesnelerinin 

şeklini dikdörtgene, yuvarlak 

köşeli dikdörtgene veya elipse 

dönüştürür. Mutlak veya 

göreli boyutlar kullanarak 

şeklin boyutlarını ayarlar.  

convert to shape (Deforme et 

ve dönüştür): Vektör 

nesnelerini kolayca yeniden 

şekillendirmenizi sağlar.  

crop masks (Serbest deformasyon): Dört köşe noktasından herhangi 

birini sürükleyerek bir vektör nesnesinin şeklini değiştirmenizi sağlar.  

disort&transform (Büz ve şişir) : Bir vektör nesnesinin bağlantı 

noktalarını dışa doğru çeker, aynı zamanda çizgi parçalarını içe (büz) 
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veya dışa (şişir) eğer. Her iki seçenek de bağlantı noktalarını nesnenin 

orta noktasına göreli olarak çeker.  

3.1. Clipping Mask (Illustrator'de Fotoğrafı Obje İçerisine 

Yapıştırmak) 

Freehand’de “Paste Contents”, CorelDraw’da “Power Clip” 

olarak bilinen, bir objeyi veya fotoğrafı herhangi bir kapalı çizim obje 

içerisine yapıştırma işlemidir. Bunun için öncelikle File Menüsü > 

“Place” komutu ile bilgisayarınızdaki fotoğraflardan birini sayfaya 

çağırın. 
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Clipping Mask 

Fotoğrafı içine yapıştıracağınız obje ile üst üste getirin. Burada 

fotoğrafın altta, objenin üstte olması gerekiyor. Eğer fotoğrafınız üstte 

kalmış ise fotoğrafınızı seçip  

Object Menüsü > “Arrange” komutlarından “Send To Back” seçeneği 

ile alta alabilirsiniz. 

Object Menüsü > Clipping Mask > Make komutu verdiğinizde 

fotoğraf objenin içerisine yapıştırılmış olur. 
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3.2. Dolgu ve çizgi rengi vermek 

Bu işlemden sonra fotoğrafı 

yapıştırdığınız objenin dolgu ve çizgi 

rengi iptal olacaktır. Objeye çizgi rengi 

vermek isterseniz “Grup Selection Tool” 

aracı ile sadece objeyi seçip dolgu ve çizgi rengi verebilirsiniz. 
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Fotoğrafın Konumunu şeklin içerisinde yeniden konumlandırma: 

Grup Selection Tool aracı ile sadece fotoğrafı seçip, 

fotoğrafınızın yapıştırıldığı obje içerisindeki konumunu yeniden 

düzenleyebilirsiniz. 

Aynı işlemi Object Menüsü > Clipping Mask > Edit Contents 

seçeneği ile de uygulayabilirsiniz. 
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3.3. Create Outlines (Illustrator’de Yazıyı Çizime Çevirmek) 

Illustrator vektörel tabanlı bir 

program olduğundan tıpkı 

Freehand’de olduğu gibi yazılarınızı 

çizime dönüştürerek baskı 

aşamasında yaşanabilecek font 

problemini ortadan kaldırır. 

Yazı alanını seçtikten sonra 

Type Menüsü > Create Outlines 

komutu ile yazılarınızı çizime 

dönüştürebilirsiniz. 

Eğer sayfanızdan çok fazla 

sayıda yazı alanı varsa bunları 

tek seferde seçebilmek için 

Select Menüsü > Object > Text 

Objects seçeneğini 

kullanabilirsiniz. 

Not: Create Outlines 

komutundan sonra yazı çizime 

dönüştüğü için text seçenekleri 

ile karakter ve paragraf düzenlemeleri yapılamaz. 

http://www.klikakademi.com/dersler_altgruplar_detay.asp?dersKategoriNo=1&dersGrupNo=3&dersGrupAdi=Adobe%20Illustrator
http://www.klikakademi.com/dersler_altgruplar_detay.asp?dersKategoriNo=1&dersGrupNo=5&dersGrupAdi=Adobe%20Freehand
http://www.klikakademi.com/yukleme_gruplar_detay.asp?yuklemeGrupNo=3&yuklemeGrupAdi=Yaz%C4%B1%20Tipleri%20(Fonts)
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3.4. Convert to Shape (Illustrator'de Objede Şekil Değişikliği) 

Illustrator’de çizmiş olduğunuz herhangi bir objeyi Rectangle 

(Dörtgen), Rounded Rectangle (Yuvarlak Köşeli Dörtgen) ve Elipse 

(Daire) şekline dönüştürebilirsiniz. Bu komut sayesinde Rectangle 

olarak oluşturulmuş objelere sonradan Rounded özelliği 

ekleyebilirsiniz. 

Bu işlem için herhangi bir obje çizin. 

Daha sonra Effect Menüsü > Convert to Shape seçeneğinden herhangi 

birini seçin. 

http://www.klikakademi.com/dersler_altgruplar_detay.asp?dersKategoriNo=1&dersGrupNo=3&dersGrupAdi=Adobe%20Illustrator
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Shape Options “Shape” 

bölümü objenin yeni 

şeklinin ne olacağının 

belirlendiği,  

“Absolute” bölümü objenin 

yeni boyutunun ne 

olacağının ayarlandığı,  

“Relative” bölümü objenin 

eski boyutlarına ne kadar 

ilave veya eksiltme 

(eksiltme yapabilmeniz 

için eksi değerler yazmanız 

gerekir) yapılacağının 

ayarlandığı bölümdür.  

Rounded Rectangle 

seçeneğini kullanırsanız en 

alttaki “Corner Radius” değeri aktif olur. 

Bu değer dörtgeninizin köşe yuvarlaklığı değeridir. İşlemi 

uygularken “Preview” seçeneğini aktif yaparsanız işlemin sonucunu 

anında görebilirsiniz. Gerekli ayarlamaları yaptıktan sonra işlemi “OK” 

tuşu ile onaylayın. 
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objenizin yeni şekli effect olarak 

eklenmiştir. Window Menüsü > 

Apperance komutu ile açılan palette 

effect seçeneğini görebilirsiniz.  

Effect üzerinde bir değişiklik 

yapmak isterseniz (örn: corner radius 

değiştirme gibi) “Apperance” 

paletindeki “effect” ikonuna çift klik 

yapabilirsiniz. 
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3.5.Object Menüsü > Expand Apperance 

Objeniz ile efekti birleştirip çizime 

dönüştürmek için Object Menüsü > Expand 

Apperance komutunu kullanabilirsiniz. Bu komut 

ile effect özelliği objeye eklenmiş olur ve düz bir 

çizime dönüşür. 

Not: Expand Apperance işlemi uygulanmış bir 

objeye daha sonra tekrar Convert to Shape efekti 

uygulanabilir. 

3.6. Pucker & Bloat (Illustrator’de Objenin Biçimini Bozmak / 

Değiştirmek) 

Illustrator’de yapmış 

olduğunuz bir objenin 

biçimini bozarak çiçek, 

splesh gibi değişik şekiller 

oluşturabilirsiniz. 

Herhangi bir obje çizin. 

Effect Menüsü > Distort & 

Transform > Pucker & Bloat 

komutunu verin. 

http://www.klikakademi.com/dersler_altgruplar_detay.asp?dersKategoriNo=1&dersGrupNo=3&dersGrupAdi=Adobe%20Illustrator
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Pucker & Bloat 

Açılan pencerede artı ve eksi değerleri 

kullanarak çiçek, splesh vs. şekiller oluşturabilirsiniz. 

İşlemi onayladıktan sonra çalışma objenizin yeni şekli 

effect olarak 

eklenmiştir.  

Window 

Menüsü > 

Apperance 

komutu ile 

açılan palette effect 

seçeneğini 

görebilirsiniz. 

3.7. Window Menüsü > Apperance 

Effect üzerinde bir değişiklik yapmak isterseniz “Apperance” 

paletindeki “effect” ikonuna çift klik yapabilirsiniz. 

Objeniz ile efekti birleştirip çizime dönüştürmek için 

Object Menüsü > Expand Apperance komutunu kullanabilirsiniz. Bu 

komut ile effect özelliği objeyle birleşir. 

http://www.klikakademi.com/dersler_altgruplar_detay.asp?dersKategoriNo=1&dersGrupNo=2&dersGrupAdi=Adobe%20Photoshop
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3.8. Illustrator'de Pattern (Desen Dolgu) Oluşturmak 

Pattern (Desen Dolgu) oluşturulan bir şeklin doku olarak 

belirlenip uygulandığı bölgede sürekli tekrar etmesi ile oluşur. Bu 

yüzden oluşturacağınız pattern, uygulayacağınız objeden büyük 

olmazsa daha iyi sonuçlar alabilirsiniz. Pattern ile kendi dolgu 

biçimlerinizi oluşturabilirsiniz. 
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“Define Pattern” 1 

Çizim araçları ile istediğiniz şekli oluşturun ve renklendirin. Bu 

şekil bir obje olabileceği gibi birden fazla obje de olabilir. Biz burada 

üç obje ile pattern oluşturduk. Oluşturduğunuz dolgu şeklini seçin ve 

Edit Menüsü > “Define Pattern” seçeneğinden açılan pencerede (New 

Swatch) oluşturduğunuz pattern için bir isim yazın ve “ok” tıklayın. 
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Oluşturduğunuz pattern “Swatches” paneline eklenecektir. Daha 

sonra bir obje çizin ve swatches panelinde dolgu rengi seçeneklerinden 

oluşturduğunuz pattern’i tıklayın. Pattern, objenize dolgu rengi olarak 

uygulanacaktır. Pattern dolgular, çizgi rengi olarak da uygulanabilir. 
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“Define Pattern” 2 

1. İlk olarak bir elips çizin.

2. Çiçek yapabilmek için elipsi çoğaltmamız gerekiyor bunun için elips

seçili iken Kısayol R ya da Rotate aracını seçin

3. Çift tıkladığınızda karşınıza çıkan penecere deki  Angle : 36 (çünkü

10 kopyalayacağız 10 kenarlı bir çiçek olacak).

4. Tüm elipsleri seçerek

Window> Pathfinder 



51 

Patfinder da birleştir. 

5. Şimdi Bir kare çizin 200x200

6. Desen oluştuktan sonra

Swatch paneline ekle 

7. bir berjer koltuk çiz.

(Live trace kullanabilirsiniz.) 

8. Pattern dokusunu içerisine aktar

NOT: Eğer Pattern deseninin sonradan boyutunu değiştirmemiz 

gerekirse  

• Object>Transform>Scale (ölçülendirme) bölümünden 

değiştirebilirsiniz.
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4. ÇİZİM ARAÇLARI

Blend Tool: Harmanlama olarak adlandırılan bu araç sayesinde iki

ya da daha fazla obje arasında bir geçiş işlemi sağlanır. Küçülten

büyüğe, renkten renge, kalından inceye gibi değişik bir çok

atrernatif sunar.

Object Blend>Options dan

Blend Options Spacing> Smooth Color: Obje sayısını ayarlar.

Specified Distance: Her obje arasında  olmasını istediğiniz mesafeyi

belirleyerek kendisi Otomatik obje sayısını ayarlar.

İşlemi yapabilmek için tüm objeler seçilir ve

Object>Blend>Make komutu verilir.
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4.1. Window/ Workspace/ Panel 

Çalışma alanı (workspace) standart paneller kolaylığı; 

illustrator programını kullanırken kaybolan panellerden şikayetçi 

olanlar için çalışma alanını tekrar standart hale getirmemizi sağlayan 

komuttur. 

Align paneli ( Window/ Align ) ile objeleri istediğimiz gibi 

hizalarız. 
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Küp oluşturmak, Kare şeklinden yola çıkarak yan ve üst yüzeyleri pen 

tool ile oluşturup bir küp oluşturalım. 
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Piramid oluşturmak için ortasını View / Show Rulers ( cetvel) ile 

tesbit ettiğimiz bir taban çizgisi (pen tool) sayesinde bir eşkenar üçgen 

oluşturup, bu üçgenin yanına bir üçgen yüzey daha çizerek Piramid 

oluşturmak. 

Küre oluşturmak, Elips aracı ile oluşturduğumuz bir daireye Radial 

Gradient (Radyant degrade) atayarak ve gradient tool  aracını 

kullanarak küreye gelen ışığın yönünü ayarlamak. 
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Color Picker Paneli ( renk seçimi paneli ) sayesinde istediğimiz 

objelere CMYK renk değerlerini atamak. 
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Hand tool (El aracı) ( space tuşu ) ile sayfa içerisinde rahatça hareket 

edebiliriz. Zoom tool (Büyüteç) aracı ile yaklaşmayı yada 

uzaklaşmayı_alt tuş kısa yolu ile yapabiliriz. 

4.2. Illustrator’de Objeleri Öne-Arkaya Almak (Object>Arrange) 

iki veya daha fazla objeniz çakıştığında objelerinizin nasıl 

sıralanacağını, hangisinin önde veya arkada olacağını 

ayarlayabilirsiniz. Bunun için birbirleriyle çakışan iki veya daha fazla 

obje çizin. 

4.3. Object menüsü 

Object menüsü > Arrange seçeneğini açın 
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Bring To Front: Seçtiğiniz objeyi/objeleri en öne getirir. 

Bring Forward: Seçtiğiniz objeyi/objeleri bir sıra öne getirir. 

Send Backward: Seçtiğiniz objeyi/objeleri bir sıra geri gönderir. 

Send To Back: Seçtiğiniz objeyi/objeleri en alta gönderir. 

Edit menüsü: Bir nesneyi yapıştırarak taşıma veya çoğaltma 

•

• 
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Bir veya birden çok nesne seçiniz. 

Seçimi taşımak için: 

“Edit > Cut” veya çoğaltmak için “Edit > Copy”yi seçiniz. 

Nesneyi başka bir dosyaya yapıştırmak için o dosyayı açınız. 

Aşağıdaki komutlardan birini seçiniz: 

“Edit > Past”, nesneyi etkin durumdaki pencerenin merkezine yapıştırır. 

“Edit > Past in Front”, nesneyi seçili nesnenin hemen önüne yapıştırır. 

“Edit > Past in Back”, nesneyi seçili nesnenin hemen arkasına yapıştırır. 

4.4. Şekilleri Döndürme 

Nesne seçili iken etrafında görünen seçim kutusunun köşesine 

fare imleci ile yakınlaştığında imleç eğik bir çizgi şeklini alır. Farenin 

sol tuşuna basarak hareket ettirildiğinde nesne merkezi ekseninde 

döner.  

Aynı işlemi 

“Shift” tuşuna basılı 

iken yaptığınızda 

nesneyi 45 derece  ve 

katlarında döndürme 

işlemi gerçekleşir 
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Açı vererek döndürme: 

Nesne seçili iken araç kutusundan “Rotate Tool”a çift tıklanır. 

Çıkan “Rotate” penceresinde “Angle (Açı)” kısmına döndürülmek 

istenen açı değeri girilir. 

Şekilleri Yamultma ve Yansıtma 
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Bileşik Şekiller ve Yol Bulucular Kullanarak Şekil Oluşturma 

“Window (Pencere)” menüsü altında “Pathfinder (Yol Bulucu)” paneli 

“Compound Shapes (Bileşik Şekiller)”, bir tek şekil gibi görünen ancak 

birden fazla şekilden oluşan nesnelerdir.  

Birleştirildikten sonra her ne kadar tek bir nesne gibi hareket ettirilseler 

de doğrudan seçim aracıyla seçtiğinizde hâlâ yolları ve bağ noktalarıyla 

oynayabildiğinizi görebilirsiniz.  

Öndekini çıkartma 

İç içe iki daire çiziniz. 

İki nesneyi de seçiniz. 

Yol bulucu penceresinden “Minus Front (Öndekini Çıkart)” tuşuna 

tıklayınız.  

Bu işlem sonucu birleşik bir şekil oluşturursunuz. Seçim aracıyla 

seçtiğinizde tek bir nesne olarak hareket edecektir. Doğrudan seçim 

aracı ile seçtiğiniz noktaları taşıyabilirsiniz. 
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Oluşturduğunuz bileşik şekilleri ayrı ayrı hareket ettirmek veya yerini 

değiştirmek için bileşik şekil üzerindeyken mausunuza sağ 

tıkladığınızda açılan menüden “Release Compound Path” seçerek iki 

daire olmasını sağlayabilirsiniz. 
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Ayırdığınız dairenin yerini değiştirip seçim aracı ile iki daireyi de 

seçerek tekrar “Minus Front (Öndekini Çıkart)” tuşuna tıklayınız. 

Birbirinden farklı ve farklı renkte iki nesne çizerek şekil 

modlarını sırasıyla uygulayınız. 

Sağ üst köşedeki 1 numaralı şekillere “Unite (Birleştir)” komutu 

uyguladığınızda alttaki 2 numaralı şekli elde edersiniz. 

Sağ üst köşedeki 1 numaralı şekillere “Minüs Front (Öndekini 

Çıkar)” komutu uyguladığınızda alttaki 3 numaralı şekli elde edersiniz. 

Sağ üst köşedeki 1 numaralı şekillere “İntersect (Kesiştir)” 

komutu uyguladığınızda alttaki 4 numaralı şekli elde edersiniz. 

Sağ üst köşedeki 1 numaralı şekillere “Exlude (Dışla)” komutu 

uyguladığınızda alttaki 5 numaralı şekli elde edersiniz. 
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Birbirinden farklı ve farklı renkte iki nesne çizerek yol bulucu 

komutlarının nasıl etkileri olduğunu sırasıyla uygulayarak inceleyiniz. 
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İki farklı bağ noktasını birleştirme: 

Object>Path>Join (Nesne>Yol>Birleştir) 
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Burada sadece iki bağ seçili olmalıdır. İki kere Join işlemi 

yapılınca  Çizgiler hem alt hem de üst taraftan birleşir. Böylece birleşik 

bir çizim Elde ederiz. Artık şeklimize dolgu rengi verebiliriz. 

Join işlemini yapınız bu arada Average’ı tıklayarak 

Yatay mı? Düşey mi? Birleşsin karar veriniz 

Vertical 

Horizontal 

Bot
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4.5.Graph Tool 

Grafikler ve istatistiksel 

verileri görsel olarak 

oluşturulmasını sağlar. 9 farklı tipte 

grafik aracı vardır.  

İstediğiniz herhangi bir vektör şeklini 

de kullanabilir sütunlarınıza bu 

vektör şeklini verebilirsiniz. 

Type: Graph Type Options panelinden grafik biçiminde değişiklik 

yapmayı sağlar. 

Data: Grafik tablosundaki veri değerlerini değiştirmenizi sağlar. 

Design: Graph üzerinde değişik objeler kullanmak istediğinizde, 

çizdiğiniz bir path yolunu kaydetmenizi sağlar. Kayıt edilen stlili 
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kullanmak istediğinizde Design paneline aktardığınız objeyi seçtikten 

sonra Past Design’a basarak ekleyebilirsiniz.  
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4.6.Şekillendirme Araçları 

İllustrator’de oluşturduğunuz objeleri değişik formalara sokarak 

bozma işlemlerini gerçekleştirebilirsiniz. 

4.6.1. Width Tool 

Kalınlık belirleme aracıdır. Cs5 ve sonrası versiyonlarda mevcuttur. 

Bu araçla çizgilerin kalınlığı ile serbest değişimler yaparak çizgiyi yeni 

bir forma dönüştürebilirsiniz. 

1. kare izin ,

2. stroke: 7 yapın.
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3. Width tool özelliğini tıklayın ve çizginin üzerine gelerek

değişiklik yapın.

4. aynı işlemi tam daire çizerek tekrarlayın.

4.6.2. Wrap Tool 

Eğrilik ve çarpıklı anlamına gelen bu ikon sayesinde objeyi 

parmağınızla iter gibi sağa, sola, aşağı ve yukarı iterek farklı görseller 

elde edebilirsiniz.  

1. Bir yazı yazın ve convert’leyin

2. Şimdi Wrap Tool’u tıklayın ve değişikliği yapın.

3. Bir yıldız çizin

4. Wrap tool kulanarak değişiklik yapın.
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4.6.3. Twirl Tool 

Döndürme aracı olarak kullanılır. Objemizin üzerine 

gelip basılı tuttuğunuzda her objenin etkilendiğini ve 

döndüğünü görebilirsiniz. 

1. Bir dikdörtgen çizin

2. Twirl tool’u tıklayın ve objenin

kıvrılmasını istediğiniz noktaların üzerine

getirip basılı tutun.

3. Bir yazı yazın convertleyin ve işlemi

tekrarlayın.
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4.6.4. Pucker Tool 

Büzmek ya da içe doğru kıvırmak ya da 

sivrileştirme işlemi yapmak için kullanılır. Bunun 

için  

1. Bir diktörgen çizin

2. Pucker tool ile ucun üzerine tıklayın.

3. Kalem ucu gibi sivrildiğini görebilirsiniz.

4.6.5. Bloat Tool 

Pucker tool aracının tam tersidir. Bir alanı şişirmek istediğimiz zaman 

kullanırız. 
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4.6.5. Scallop Tool 

Obje ve text üzerinde uygulayabilirsiniz. 

1. Daire çizi

2. Scallop tool’a basın.

3. Objenin içeri doğru deforme olduğunu görebilirsiniz.
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4.6.6. Crystallize Tool 

Bir daireyi yıldız şekli gibi yapar kenarındaki sivrilikleri arttırır ya da 

çim vb. görüntüleri oluşturmak için kullanılır. 

1. Bir text yazın.

2. Crystallize Tool’a tıklayın ve objenin üzerinde basılı tutun.

3. Aynı işlemi daire içinde yapın.
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4.6.7. Wrinkle Tool 

4.6.8. Çizim Teknikleri 

Join: Seçili noktaları bağlamak için kullanılır. 

Average: Bu seçeneğin altında yer alan diğer  Average( ortalama) açık 

olan yol üzerindeki nokataları ortalar. 

Outline stroke: Objelerin kenar çizgisini çizim yolu yapıp, objeyi 

dönüştürme işleminde kullanılır. Yalnız çiğinin genişliğini önceden 

belirlemeniz gerekir. 
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4.6.9. Offset Path 

Objelerimizin kontür eşitliğini bozmadan büyültme ve küçültme 

işlemi yapmanızı sağlar. Bu seçenek, tekstil  çizimlerinde dikiş izlerini 

belirlemek içinde kullanılır.  

Transform/scale seçeneği ile yaptığımız en boy oranında 

farklılık gösterir. Ama ofset Path seçeneği, işte bu eşitliği bozmadan 

oluşturur.  



79 

1. Önce bir text yazın ve Convert Outlines işlemini yaparak path

haline dönüştürün (yani convertleyin).

2. Ungroup yapın. Joins seçeneği ile düz ya da kenarları oval

şekiller verebilirsiniz.
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4.6.10. Add Anchor Point 

Çizdiğimiz yol üzerine noktalar eklememizi sağlar. 

Her Add Anchor Point seçeneğini tıklamanız, mevcut olan iki noktanın 

tam ortasına bir nokta yerleşmesini sağlar. 

Remove Anchor Point: Çizdiğimiz yol üzerinde bulunan fazla noktaları 

çıkarmak için kullanılır.  

Divide Objects Below: Üst üste kesişen objelerden üstteki objeyi 

seçtiğimizde alttaki objelerle olan kesişimini verir. 
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Clean up: Çalışma sayfamızda bulunan gereksiz objeleri (başıboş 

noktalar, boyanmamış objeler ve boş text alanları) otomatik olarak 

temizler. Çalışmayı baskıya göndermeden önce mutlaka bu işlem 

yapılmalıdır.  

Çizgi Özellikleri 

Çizdiğimiz objelerini şekilerin ve çizgilerin kalınlığı, rengi, 

fırça tipi belirlememiz için Stroke paneline View menüsünden ya da 

sağdaki Control panelinden Stroke seçeneğine tıklayarak 

ulaşabilirsiniz. 

Cap: Yol üzerindeki başlangıç ve bitiş noktalarının uç kısımlarının düz 

ya dayuvarlak olmasını sağlar. 

Corner: Yol üzerindeki köşe 

uç noktalarının düz, yuvarlak 

veya küt olmasını belirler. 

Dash: Seçeneği çizmiş 

olduğumuz yolun kesikli 

çizgilerden oluşmasını sağlar. 

Arrow: Yol üzerindeki 

başlangıç ve bitiş noktalarına 

değişik OK UÇLARI koyar.  
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5. LIVE TRACE (CANLI KONTUR) KULLANIMI

İllustartor’da piksel tabanlı görsellerinizi vektörel çizime

dönüştürebilirsiniz. El çizimleri veya piksel  tabanlı göreselleri 

istediğimiz boyutta büyütebilmek için «Live Trace» komutunu 

kullanırız.  

Vektörel hale dönüştürdüğümüz neseneleri gerçekçi renklerle 

boyamak içinse Live Paint özelliğini kullanırız. 

5.1. Simple Trace 
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6. METİN ÖZELLİKLERİ

6.1. Type on a path options 

Bir path üzerine yazılan text’i düzenleyebiliriz. 
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6.2. Wrap Options 
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6.3. Type>Area Type Optıons 

1. Text kutusuna yazınız aktarınız

2. Type>Area Type Options’a girip Columns’ü seçiniz. Kaç Column

olmasını istiyorsanız seçiniz.

6.4. Karakterler ve Paragraf 

Word’de yazılmış bir text dosyasını  File>Place seçeneği ile çalışma 

alanının içine alabilirsiniz. 

Paragraf üzerinde değişiklik yapmak için Characters ve Paragraphs 

seçeneklerini kullanabiliriz. 
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6.5.Tipografi (Yazı) Kullanımı 

Har stili tasarlamak için kullanırız. 

Öncelikle uygun font ve renk bulunur. 

1. Text oluşturun.

2. Type>Create Outlines seçeneğini seçerek path’e yani vektörele

dönüştürün.

3. İlk kontur işlemi için < Object>Path>Offset Path yaparak, çıkan

paletteki ayarları yapınız.
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6.6.Type> Glyphs 

Seçili fonta ait farklı karakter ve semboller kullanmak için bu 

seçeneği kullanırız. 



88 İLLUSTRATOR PROGRAMINA GİRİŞ 

7. ILLUSTRATOR KISAYOL TUŞLARI

Ctrl+N= Yeni sayfa 

Ctrl+O= Daha önce yapılmış dosyayı açar 

Ctrl+S= Kaydetme işlemi yapar 

Ctrl+Shift+S= Farklı kaydetme 

F3= Kopyalama 

F4= Yapıştırma 

F2= Kesme 

F5= Fırçalar paneli 

F6= Renk paneli 

F7= Katmanlar paneli 

F8= Yeni sembol oluşturma 

Ctrl+F8= Bilgi paneli 

Ctrl+F9= Degrade-geçiş paneli 
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Ctrl+F10= Kontur paneli 

Ctrl+F11= Nitelikler paneli 

F12= Döndürme 

Shift+F5= Grafik stilleri paneli 

Shift+F7= Hizalama paneli 

Shift+F8= Dönüştürme paneli 

Shift+Ctrl+F9= Yol bulucu paneli 

Shift+Ctrl+F10= Saydamlık paneli 

Shift+Ctrl+F11= semboller paneli 

V= Seçim aracı 

A= Doğrudan seçim aracı 

Y= İstenilen alanı kolay seçme aracı 

Q= İstenilen alnı seçme aracı 

P= Çizim aracı 
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T= Yazı yazma aracı 

= Çizgi çizim aracı 

L= Elips çizim aracı 

M= Kare çizim aracı 

B= Fırça aracı 

N= Kalem aracı 

Shift+B= Çizim birleştirme aracı 

Shift+E= Silgi 

C= Makas 

O= Yansıtma aracı 

R= Çevirme aracı 

S= Boyutlandırma aracı 

Shift+W= Şekil, çizgi boyutlandırma aracı 

E= Serbest boyutlandırma aracı 
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Shift+M= Şekil yapılandırma aracı 

Shift+P= Perspektif aracı 

Shift+V Perspektif seçme aracı 

U= İkinci renkle geçiş aracı 

G= Renk geçişi aracı 

I= Renk seçme aracı 

W= İki şekil arasında benzeri yeni şekille geçme 

Shift+S= sembol şekillendirme aracı 

J= Grafik çizme aracı 

Shift+O= Çalışma alanını belirtecek şekilde açar 

Shift+K= Bölme aracı 

H= Sayfa kaydırma aracı 

Z= Büyütme küçültme aracı 

X= Ön arka renk değiştirme 
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<= Renkli 

>= Geçişli, renksiz 

Shift+D= Çizim modu 

F= Görünüm modu 

Ctrl+Shift+L,R veya C= Paragraf hizalama 

 

  



 

 93 

KAYNAKÇA 

https://help.adobe.com/archive/tr_TR/illustrator/cs5/illustrator_cs5_help.

pdf 
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